Setup for Android


  • Make sure you have the latest copy of the Android SDK and that you're compiling against at least Android v3.2 (set target in to android-13).
  • The Google Mobile Ads SDK for Android requires a run-time of Android 2.3 or later (set android:minSdkVersion to at least 9 in your AndroidManifest.xml). This means you can develop with the latest version of the Android SDK and your app will still run on an earlier Android version (2.3 minimum).

Plugins Setup.

No specific actions required.