Migrating to Unity5

If you haven't used the Android Native with the previous Unity versions, you have nothing to worry about, no additional actions are required, you can just Install the plugin.

 

If you switch your project to the Unity 5+, make sure you have Ultimate Mobile v3.2 or higher. 

Open the plugin Settings and click the Reinstall button under the Actions menu as showed on the screenshot below.

 

If you are building for IOS, Please read IOS Migration Guide as well.